Started over 1 year agoJanuary 16, 2025Lasted about 5 hoursJanuary 16, 202510:05 PMJanuary 17, 20253:17 AMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Identified
UTC
Identified
UTC
We've noticed that all of VerCord's commands are gone. We're contacting the host to find out the issue. We are not sure if this is a permanent issue or if this can be fixed. Wish us luck.