VerCord - Website(s) Offline – Incident details

All systems operational

Website(s) Offline

Resolved
Major outage
Started 3 months agoLasted 44 minutes

Affected

Website/Pages

Major outage from 3:47 AM to 4:31 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've identified an issue with our website and website host and are informed that all VerCord websites are offline. Please be patient as we fix this issue.