VerCord - VerCord Unstable – Incident details

All systems operational

VerCord Unstable

Resolved
Degraded performance
Started 7 months agoLasted 38 minutes

Affected

VerCord Bot

Degraded performance from 7:18 PM to 7:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.